top of page

dibonacomemorials Group

Public·9 members

Whatsapp On Linux Fedora 6


If you don't need a dedicated app to use WhatsApp on Linux, you can easily get by with WhatsApp Web, an official web client that you can run inside a browser. To get started, head over to web.whatsapp.com.




Whatsapp On Linux Fedora 6



I'm trying to run the qalculate snap on openSUSE Tumbleweed, however I get `qalculate-gtk: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.33' not found (required by /var/lib/snapd/lib/gl/libEGL.so.1)`. The same snap however runs correctly on a different system with the same OS.


ryan@desktop ]$ snap run retroarchWARNING: cgroup v2 is not fully supported yet, proceeding with partial confinement/snap/retroarch/831/usr/local/bin/retroarch: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.33' not found (required by /var/lib/snapd/lib/gl/libEGL.so.1)[ryan@desktop ]$ ^C[ryan@desktop ]$ sudo pacman -S ldd ^C[ryan@desktop ]$ ldd --version lddldd (GNU libc) 2.33Copyright (C) 2021 Free Software Foundation, Inc.This is free software; see the source for copying conditions. There is NOwarranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.Written by Roland McGrath and Ulrich Drepper.[ryan@desktop ]$ pacman -Qi glibc grep VersionVersion : 2.33-5


$ snap run poeditWARNING: cgroup v2 is not fully supported yet, proceeding with partial confinement/snap/poedit/31/bin/poedit: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.33' not found (required by /var/lib/snapd/lib/gl/libEGL.so.1)/snap/poedit/31/bin/poedit: /snap/poedit/31/gnome-platform/usr/lib/x86_64-linux-gnu/libffi.so.7: no version information available (required by /snap/poedit/31/usr/lib/x86_64-linux-gnu/libwayland-client.so.0)


$ snap run retroarchWARNING: cgroup v2 is not fully supported yet, proceeding with partial confinement/snap/retroarch/831/usr/local/bin/retroarch: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.33' not found (required by /var/lib/snapd/lib/gl/libEGL.so.1)


[r0ck3r@desktop ]$ snap run sqlitebrowserWARNING: cgroup v2 is not fully supported yet, proceeding with partial confinement/snap/sqlitebrowser/3233/bin/sqlitebrowser: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.34' not found (required by /var/lib/snapd/lib/gl/libGLX.so.0)/snap/sqlitebrowser/3233/bin/sqlitebrowser: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.34' not found (required by /var/lib/snapd/lib/gl/libGLdispatch.so.0)[r0ck3r@desktop ]$


WARNING: cgroup v2 is not fully supported yet, proceeding with partial confinement/snap/whatsapp-for-linux/27/bin/whatsapp-for-linux: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.33' not found (required by /var/lib/snapd/lib/gl/libEGL.so.1)


I like it running in its own window outside my normal web browser. Google chrome has an "app" mode for just this kind of thing. I start whatsapp with the following command line to give it its own window and task bar icon:


i'm running dual boot win10 and lubuntu (LXDE version, 18.04? not sure, and i forgot 32bit or 64bit) on my asus t100ta. works great.but.. i'm currently liking bodhi linux more... maybe someday i'll install it too on my transformer. never tried the other distros mentioned above.I do have bodhi linux on my old pc (lower spec than transformer i think), and it running great, i dare say better than lubuntu. fresh install only using 110mb of ram. fantastic!my pc spec: Intel(R) Pentium(R) D CPU 3.00GHz, 2 Gb RAM


Slax - - x64 and x32 variants - only 256Mb for full iso (incl. GUI) - min 128Mb RAM needed to run.DSL linux - - x32 only i think - 50Mb for full iso download (incl. GUI) - min 16Mb RAM needed to run - although no longer maintained, current repos can be used to keep system up-to-date.


please fedora file manager is refusing to open and also settings and some other system apps i need some help with this i just switched to linux from windows and i dont want to lose all my precious documents so please does anyone knows what could cause this bug


Whenever you open your whatsapp the problem will occur, but since the Bypass for network option has already been enabled, you only need to press ctrl+shift+i (open devtools), ctrl+r (reload), ctrl+shift+i (close devtools)


i have started my networking class just 5 days ago. our teacher discussed the linux OS. but it was not so helpfull. I am very new to linux OS. After seeing the above answer, i am going to install fedora 25.the answer was perfect. it really helped me alot. Thanks, Ivana Isadora Devčić


For what little it matters, whatsapp web works fine on my Firedragon (but I'm on Dr460nized Ed).So it shouldn't be specifically a browser thing. It's the first time I try it here, so I haven't performed any "exception" or changed security settings.


if(typeof ez_ad_units != 'undefined')ez_ad_units.push([[250,250],'ssiddique_info-large-mobile-banner-1','ezslot_8',116,'0','0']);__ez_fad_position('div-gpt-ad-ssiddique_info-large-mobile-banner-1-0');You can also choose to receive notifications when the web.whatsapp.com page is not open.


In Windows 10, going to Options under the right-hand menu, scrolling to "Cookies and Site Data", selecting "Manage Data...", then searching for "web.whatsapp.com", selecting it ("web.whatsapp.com") from the list of sites provided and then clicking on the box "remove selected" (which should have become clickable), worked for me. You will be asked to confirm that you want to erase the data and cookies and will need to restart Firefox for the QR code to load. This appears to be a less dramatic approach than refreshing Firefox.


I've been suffering this problem for the last 3 weeks.It came out that the browser was receiving a 400 BAD REQUEST from whatsapp server because I was sending custom HTTP headers through ModHeader plugin.


ModHeader plugin is something I use to develop web applications and I usually don't disable while surfing other websites, because extra custom headers are generally ignored by web applications. Turned out that this was not the case for whatsapp. Weird. 076b4e4f54


About

Welcome to the group! You can connect with other members, ge...

bottom of page